19 mayo, 2024

Suscríbete | Iniciar Sesión

Listado de celulares que se quedarán sin WhatsApp a partir del 28Feb

WhatsApp, la aplicación de mensajería rápida de Meta se espera que muchos se queden sin poder usarla el 28 de febrero.
WhatsApp

WhatsApp, la aplicación de mensajería rápida de Meta es la más importante en todo el mundo, pero se espera que muchos se queden sin poder usarla el 28 de febrero.

¿Por qué?

Según WhatsApp esto sucede debido a que cada vez que la aplicación se actualiza, los recursos también producen mejoras como es el caso de la privacidad y la seguridad.

ENTÉRESE: WhatsApp | Qué son los “estados de voz”, la nueva función que llega al mensajero

Pero para ello se deben hacer sacrificios y no todos los celulares están preparados para recibirlos.

Aquí te daremos todo el listado completo de smartphones Android que se quedarán completamente sin poder enviar mensajes en WhatsApp a partir del 28 de febrero

  • Samsung Galaxy Core
  • Samsung Galaxy Trend Lite
  • Samsung Galaxy Ace 2
  • Samsung Galaxy S3 mini
  • Samsung Galaxy Trend II
  • Samsung Galaxy X cover 2.
  • LG Optimus L3 II Dual
  • LG Optimus L5 II
  • LG Optimus F5
  • LG Optimus L3 II
  • LG Optimus L7II
  • LG Optimus L5 Dual
  • LG Optimus L7 Dual
  • LG Optimus F3
  • LG Optimus F3Q
  • LG Optimus L2 II
  • LG Optimus L4 II
  • LG Optimus F6
  • LG Enact
  • LG Lucid 2
  • LG Optimus F7
  • Huawei Ascend Mate
  • Huawei Ascend G740
  • Huawei Ascend D2
  • IPhone 6S
  • IPhone SE
  • IPhone 6S Plus
  • Sony Xperia M
  • Lenovo A820
  • ZTE V956 – UMI X2
  • ZTE Grand S Flex
  • ZTE Grand Memo
  • Faea F1THL W8
  • Wiko Cink Five
  • Winko Darknight
  • Archos 53 Platinum

¿Qué sistemas operativos no serán compatibles con WhatsApp?

A través de la página de WhatsApp se informa que todos los celulares que tengan Android 4.1 o inferior la aplicación ya no funcionará.

De igual manera, en el caso de los iPhone tienes que contar con iOS 12 o posteriores para seguir utilizando WhatsApp.

Si tienes un dispositivo básico con sistema operativo KaiOS debes tener la versión 2.5.0 y posteriores, incluidos los dispositivos JioPhone y JioPhone 2.

También puede leer en Punto de Corte

Mantente informado a través de nuestras redes TwitterInstagramFacebook YouTube síguenos

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *